Mudelismifoorum Mudelismifoorum
forum.pistik.com
 
 KKKKKK   OtsiOtsi   Liikmete nimekiriLiikmete nimekiri   KasutajagrupidKasutajagrupid   RegistreeriRegistreeri 
 ProfiilProfiil   Privaatsõnumite lugemiseks logi sissePrivaatsõnumite lugemiseks logi sisse   Logi sisseLogi sisse 

Multiwii ja OLED

 
Uus teema   Vasta teemale    Mudelismifoorum -> Tehnika ja elektroonika
Vaata eelmist teemat :: Vaata järgmist teemat  
Autor Teade
nuudel



Liitunud: 2 Apr 2011
Postitusi: 386
Asukoht: TLL/DUB

PostitusPostitatud: Teis Dets 16, 2014 9:08    Teema: Multiwii ja OLED Vasta viitega

Hommik,

mure selline, et kui lasen multiwiile softi peale kus ära defineeritud OLED, siis alguses viskab 4-i kopteri pildi ette ja peale seda nagu hangub ning kui lahutan masina USB-ist ja panen asja akutoitele siis ei näita oled enam üldse mitte halligi. Ideid?
Tagasi üles
Vaata kasutaja profiili Saada privaatsõnum
nuudel



Liitunud: 2 Apr 2011
Postitusi: 386
Asukoht: TLL/DUB

PostitusPostitatud: Püh Jan 03, 2016 19:30    Teema: Vasta viitega

Upitaks teemat. Probleem sama, peale uploadimist kõik ok, saan menüüsse, seadistada jne. kuid peale toite eemaldamist ja uuesti pingestamist pilt pime kuigi tuluke arduinol näitab, et logib menüüsse sisse.
Tagasi üles
Vaata kasutaja profiili Saada privaatsõnum
Reasta teated:   
Uus teema   Vasta teemale    Mudelismifoorum -> Tehnika ja elektroonika Kõik ajad on GMT + 3 Tundi
Lehekülg 1, lehekülgi kokku 1

 
Hüppa:  
Sa ei saa teha siia alafoorumisse uusi teemasid
Sa ei saa vastata siinsetele teemadele
Sa ei saa muuta oma postitusi
Sa ei saa kustutada oma postitusi
Sa ei saa hääletada küsitlustes


Powered by phpBB © 2001, 2005 phpBB Group