Mudelismifoorum Mudelismifoorum
forum.pistik.com
 
 KKKKKK   OtsiOtsi   Liikmete nimekiriLiikmete nimekiri   KasutajagrupidKasutajagrupid   RegistreeriRegistreeri 
 ProfiilProfiil   Privaatsõnumite lugemiseks logi sissePrivaatsõnumite lugemiseks logi sisse   Logi sisseLogi sisse 

Mootorid ei hakka tööle.

 
Uus teema   Vasta teemale    Mudelismifoorum -> Multikopterid, Droonid
Vaata eelmist teemat :: Vaata järgmist teemat  
Autor Teade
Germps



Liitunud: 16 Apr 2017
Postitusi: 3

PostitusPostitatud: Nelj Apr 20, 2017 22:46    Teema: Mootorid ei hakka tööle. Vasta viitega

Tere,

Mul on T-Motors MN3510-13 700kV mootorid. 6tk
Naza -M v2 flight controller.
Spektrum AR8000 reciever.
DX6i pult.

Ühendasin mootorid vastavalt õpetustele nazaga ja naza omakorda õpetuste järgi spektrumiga.
Õpetasin recieverile külge puldi. Pulti sisse/välja lülitades kustub/süttib recieveri peal tuli.

Mootorid tööle ei hakka.

Milles viga?
Tagasi üles
Vaata kasutaja profiili Saada privaatsõnum
Germps



Liitunud: 16 Apr 2017
Postitusi: 3

PostitusPostitatud: Reede Apr 21, 2017 22:26    Teema: Vasta viitega

Hetkel tundub, et ei hakka, kuna naza on seadistamata aga win10 ei taha lubada naza drivereid kasutada.....
Tagasi üles
Vaata kasutaja profiili Saada privaatsõnum
Reasta teated:   
Uus teema   Vasta teemale    Mudelismifoorum -> Multikopterid, Droonid Kõik ajad on GMT + 3 Tundi
Lehekülg 1, lehekülgi kokku 1

 
Hüppa:  
Sa ei saa teha siia alafoorumisse uusi teemasid
Sa ei saa vastata siinsetele teemadele
Sa ei saa muuta oma postitusi
Sa ei saa kustutada oma postitusi
Sa ei saa hääletada küsitlustes


Powered by phpBB © 2001, 2005 phpBB Group