Mudelismifoorum Mudelismifoorum
forum.pistik.com
 
 KKKKKK   OtsiOtsi   Liikmete nimekiriLiikmete nimekiri   KasutajagrupidKasutajagrupid   RegistreeriRegistreeri 
 ProfiilProfiil   Privaatsõnumite lugemiseks logi sissePrivaatsõnumite lugemiseks logi sisse   Logi sisseLogi sisse 

FPV signaali ei saa

 
Uus teema   Vasta teemale    Mudelismifoorum -> Tehnika ja elektroonika
Vaata eelmist teemat :: Vaata järgmist teemat  
Autor Teade
MellK



Liitunud: 16 Juuli 2014
Postitusi: 289
Asukoht: Tartu

PostitusPostitatud: Reede Mai 27, 2016 12:25    Teema: FPV signaali ei saa Vasta viitega

Tahtsin proovida FPV aga ei saa signaali. Otsisin igalt poolt foorumitest aga ei saanud murele lahendust. Video saatja on Boscam TS351 pulkantenniga ja kaamera Sony CCD 700TVL. Vastuvõtja on Fatshark dominator V1 koos Nexwave Beta mooduliga ja seene antenniga. Proovisin igasugu lülitite asendeid ja erinevaid kanaleid. Kas keegi oskab head nõu anda või saab keegi Tartu kandis oma tehnikaga aidata katsetada?
Tagasi üles
Vaata kasutaja profiili Saada privaatsõnum Vaata liikme veebilehte
seriff



Liitunud: 19 Dets 2007
Postitusi: 737
Asukoht: Põlvamaa

PostitusPostitatud: Reede Mai 27, 2016 14:33    Teema: Vasta viitega

neil pole ühist sagedust ja ilmselt ei saagi võin anda proovida oma saatjat koos kaameraga.

vaadates googlist siis Receiver Frequency Module DIP switch (1-1):

5705, 5685, 5665, 5645, 5885, 5905, 5925, 5945MHz

ja boscamil 1ch peaks kokku sobima.
_________________
53457079



Ridali lennuklubi.
Tagasi üles
Vaata kasutaja profiili Saada privaatsõnum MSN Messenger
MellK



Liitunud: 16 Juuli 2014
Postitusi: 289
Asukoht: Tartu

PostitusPostitatud: Esm Mai 30, 2016 9:17    Teema: Vasta viitega

Testisin korralikult ühendused veel üle ja mis märkasin, et ilma kaamerata on pinge ca 10 V aga kui kaamera järgi ühendada siis kukub pinge 5 V peale. Toite võtan PCB pealt 12V väljundist mitte otse akult. Aku ise on 11.3 V. Hetkel ei ole juhet, et testida otse akult aga kahtlustan, et PCB 12V toite moodul ei suuda anda koormusel õiget pinget ja sellest ka jamad miks signaali ei saa. Kas on veel mingeid variante miks kaamera ühendatuna pinge alla tõmbab?
Tagasi üles
Vaata kasutaja profiili Saada privaatsõnum Vaata liikme veebilehte
MellK



Liitunud: 16 Juuli 2014
Postitusi: 289
Asukoht: Tartu

PostitusPostitatud: Esm Mai 30, 2016 12:51    Teema: Vasta viitega

Põhjalikuma veaotsingu tulemusel veendusin, et PDB peal olev 12V väljund ei kõlba Vtx ja kaamera toitmiseks. Toide tuleb anda otse akult nii Vtx ja kaamerale. Toide läbi Boscam TS351 põhjustab ka pingelangu kaamera toites. Liini takistus ca 160 oomi läbi Vtx ja kui arvestada veel juurde kaamera enda sisetakistuse siis klassikalise pingejaguri skeemi kohaselt tekibki pingelang. Maketeerimisplaadi abil ühendasin Vtx toite ja kaamera toite akule ning väheke kanaliotsingut ja pilt oli olemas.
Tagasi üles
Vaata kasutaja profiili Saada privaatsõnum Vaata liikme veebilehte
Reasta teated:   
Uus teema   Vasta teemale    Mudelismifoorum -> Tehnika ja elektroonika Kõik ajad on GMT + 3 Tundi
Lehekülg 1, lehekülgi kokku 1

 
Hüppa:  
Sa ei saa teha siia alafoorumisse uusi teemasid
Sa ei saa vastata siinsetele teemadele
Sa ei saa muuta oma postitusi
Sa ei saa kustutada oma postitusi
Sa ei saa hääletada küsitlustes


Powered by phpBB © 2001, 2005 phpBB Group